Bug onglet "ma collection" espace membre

J’ai un petit soucis pour passer d’un onglet à l’autre dans mon espace membre.

Je suis sur l’onglet “Mon activité” et je clique pour aller sur “Ma collection” mais rien ne se passe. Je reste sur “Mon activité”. Donc plus moyen d’aller sur ma collection depuis l’onglet.

Les seuls moyens d’arriver sur le détail de ma collection c’est de passer par “ma collection” qui est sur la droite de la nouvelle barre, ou par l’un de mes derniers ajouts sur l’accueil de ma collection puis de cliquer sur “toute ma collection sur la gauche”.

J’ai le problème sur tous les sites.

Ce serait sympa de réparer ça. Merci.^^

C’est corrigé.

Quelle réactivité ! C’est parfait, merci. :smiley:

Moi j’ai un autre souci avec “ma collection” c’est qu’étant connecté avec arkio, je me déconnecte, je me reconnecte avec Celes-Kalk (j’ajoute 3 manga via la shopping list) et dès que je clique dans “ma collection” je me retrouve dans la collection d’arkio ! :confused: impossible de revenir sous Celes-Kalk à moins de me re-déconnecter et reconnecter et après rebelote je repasse sous arkio :open_mouth:

D’ailleurs, je poste ce message mais je ne sais même pas si c’est arkio ou Celes-Kalk qui le poste (vu qu’on ne voit plus d’avatar en haut maintenant…)

Nous allons résoudre ce problème au plus vite, merci de l’avoir signalé.
On te tient au courant.

J’allais faire la même remarque que Celes-Kalk : je me suis connecté sur mon compte, ai consulté mon activité, et en allant dans le forum, ça m’a indiqué que j’avais plus de 1000 messages non lus, ce qui m’a permis de comprendre que je n’étais pas sur mon compte (on est plusieurs aussi sur les mêmes machines)…

Je voulais aussi proposer qu’on voie l’avatar dans la barre de navigation, c’est un indicateur rapide du compte sur lequel on est.

Tori.