Moteur de recherche forum

Visiblement, le moteur de recherche du forum est bridé par rapport aux dates des posts. D’après mes tests, il n’a pas réussi à trouver un sujet dont le dernier post date du mois de septembre 2013, alors qu’il l’a retrouvé quand le post a été mis à jour.

Ca me parait franchement bizarre. Eventuellement, je peux bien le comprendre en terme de performance d’affichage de la page, mais c’est très coûteux en terme d’efficacité (obligé de le chercher manuellement par exemple, bref, l’homme au service de la machine et non l’inverse). D’autant que si on passe à côté d’un post, on est susceptible d’en poster un nouveau qui fera doublon.

Alors je ne sais pas si le moteur de recherche est très coûteux, mais étant un grand utilisateur de ce genre de choses, la situation actuelle est quelque peu frustrante.

Je vous laisse voir ce qu’il est possible de faire.

Cela doit être un bug car non le moteur de recherche ne coûte rien :wink:
Je regarderai ça

Je viens d’en refaire l’expérience avec “Stitched”.

La fonction recherche ne trouvait pas le sujet.

J’ai posté dans le sujet. Maintenant, la fonction recherche trouve le sujet.

Il m’arrive souvent de ne pas retrouver un sujet comics en utilisant la fonction recherche (c’était pareil pour les films). Je dois alors faire défiler les threads ligne par ligne ce qui prend un peu plus de temps (bon, pour les forums ciné et série au moins, j’ai résolu le pb :wink: )…

Pareil, j’utilise la fonction recherche du navigateur page par page pour combler le problème^^

Obligé, mais c’est pénible.

Les topics en questions, il y a eu des posts automatiques dedans?

Les posts automatiques, ce sont les critiques, c’est ça ?

Si, c’est ça, c’est non. Par exemple, je tape Spider-Man dans la fonction recherche pour trouver le mag Panini et ça ne donne aucun résultat.