Pas d'accès à un topic


(ALEXA) #1

Aujourd’hui j’ai vu apparaître le topic “Lots tirage au sort MS CARD du 22 octobre 2012” (et aussi celui sur les résultats du tirage au sort de la semaine je crois).
En cliquant pour accéder à ces topics j’arrive sur une page :

[quote]Informations

Le sujet demandé n’existe pas.[/quote]

Ce qui est bizarre c’est que la colonne indiquant le nombre de consultation du sujet reste à 0, alors que l’on voit le nombre de réponses à ces topics changer.
Et on voit bien le pseudo de la dernière personne qui est censé avoir répondu.

nsa31.casimages.com/img/2012/10/15/121015092755253407.jpg

Je vois ces topics via les “messages non lus”.

Donc bug ? Ca ne le fait que pour moi ou pas ?


#2

C’est corrigé, c’était un bug suite à la nouvelle organisation des forums


(ALEXA) #3

Merci !^^


(Vik) #4

Pas complètement.

Il y a le sujet “Etranges Affaires” qui buggue aussi depuis hier.
Le lien direct fonctionne
http-www-superpouvoir-com-forum-posting-php-mode-post-f-10676-t22923.html
Mais pas le lien du dernier topic
post685586.html#p685586
(le sujet demandé n’existe pas

Et il y a aussi la récap des vidéos de la semaine dans le même cas.
recap-des-videos-de-la-semaine-t50723.html


#5

Corrigé sauf pour le lien vers un message du topic qui à priori buggue je sais pas trop pourquoi car il me semblait que cela marchait hier


(ALEXA) #6

Même soucis que la semaine dernière pour accéder au topic sur les résultats du tirage au sort, et celui du tirage de la semaine prochaine.


(Vik) #7

Ces topics ne veulent pas partir des messages non lus, même si on les a lus.

lots-tirage-au-sort-ms-card-du-29-octobre-2012-t51292.html
tirage-au-sort-ms-card-de-la-semaine-t51291.html
(Le sujet demandé n’existe pas. !!!)

(y compris le Etranges Affaires)


#8

ça devrait être corrigé là


(Vik) #9

Et un nouveau sujet dans le même cas de figure (des sujets qui restent en état “non lus”).
post690566.html#p690566


(Vik) #10

Peut-être que vous arriverez à trouver un tronc commun avec tous ces messages qui ne veulent pas partir des “lus”.
Encore un nouveau.

ijiwaru-syrup-manga-t52480.html


(Vik) #11

Et voici un petit nouveau.
naruto-shippuden-ep-292-sur-genzai-t53769.html

Il est tout récent, je ne sais pas si vous investiguez sur le sujet ou pas, si c’est un problème insoluble ou pas…


(Vik) #12

Encore un nouveau
c-control-the-money-of-soul-and-possibility-en-dvd-t54108.html


(nikohell) #13

Ca sent l’update cascade foireux … ou le trigger défectueux ça … Dixit le mec qui n’y connait rien en mise à jour forum hihi


#14

Oui ce sont des topics créés par notre système et pas le forum mais pourquoi ça le fait sur quelques uns j’avoue que là c’est assez obscur


(nikohell) #15
  • Caractère à la con pas dans le character set du système et pas rappatrié ?
  • Copie partielle des adresses recomposée à partir de plusieurs variables ?

Comme dit Vik, faut faire le comparatif des adresses voir si t’as un point commun ou tenter la duplication du sujet pour voir le comportement en mode trace.

Après je connais pas votre système du tout…


#16

non mais le forum c’est du phpbb donc ça vient de là mais bon on envoie les même données quand on créé nous même les topics donc ça devrait faire le problème sur tous les topics logiquement


(Vik) #17

Bienvenue au petit dernier
la-bible-zitko-bd-t42904.html


(Vik) #18

Et 3 petits nouveaux (enfin, nouveaux, pas vraiment) pour commencer l’année

naruto-shippuden-ep-294-sur-genzai-t54397.html

les-seigneurs-de-guerre-bd-t45227.html

papa-patalliro-manga-t55003.html (celui-là est du 4 janvier)


(Vik) #19

Le petit nouveau du jour

bye-bye-my-brother-manga-t48953.html


(Vik) #20

Le sujet "Bande-annonce : Terra Formars " buggue.

Le lien direct fonctionne
bande-annonce-terra-formars-t56237.html

Mais pas le lien du dernier topic
post707756.html#p707756 (le sujet demandé n’existe pas)

Et accessoirement il reste dans les messages non lus également