Problème mise à jour site via lien admin


(ALEXA) #1

J’ai mis à jour, directement via le lien admin, la couverture (cover #1) du wonder woman #56 (couverture avec le titre).
Mais sur le site (CS) la mise à jour ne se fait pas, seule reste la couverture sans titre.

J’ai beau actualiser ma page, aucun changement, alors que dans le lien admin je vois bien la nouvelle couverture.

J’ai essayé d’aller voir sur Sanctuary, mais là lorsque je clique sur la série (que ce soit via la barre de recherche ou via ma collection) j’arrive sur cette page :


(とり) #2

Je viens de rencontrer le même problème sur MS… Et aussi des images qui n’apparaissent pas sur le planning alors que la fiche volume correspondant a bien une image…

Tori.


(LeDan) #3

Bonjour, Soucis également sur l’ancien site du sanctuaire. Les nouvelles images de couvertur ne s’affichent plus.
Exemple Aspic, détective de l’étrange ne s’affiche plus (en haut à gauche), mais lorsqu’on clique sur le lien, l’image s’affiche plein ecran.
Capture


(Willos) #4

J’ai aussi constaté que le lien est désormais le numéro de la fiche avec une partie commune, sauf qu’une fois que l’image est intégrée, il n’est plus possible de la modifier (dans mon cas depuis l’ancien site).
Par contre ces mêmes images sont désormais intégrées en fond de fiche sur le nouveau même s’il n’y pas de tome. Mais ça ne semble pas rétro actif pour les fiches d’avant la màj de ces jours-ci.

À l’inverse, certaines fiches de l’ancien site, on ne peut plus cliquer dessus pour les agrandir.

J’ai surtout l’impression que les visuels de tome 1 écrasent les visuels des fiches.

Enfin il y a trop des possibilités selon que la fiche ait ou non un tome, la date d’ajout du visuel et/ou l’antériorité des visuels entre eux ou par rapport à la màj, le format/taille, type d’ajout par chargement perso ou lien, etc… pour que j’aie pu expérimenter un rapport de cause à effet.

Edit : ah ben voilà ça doit être ça.

En fait les liens codant pour les images ont été changé, et les images des tomes ont supplantés les images des fiches.
Donc peut-être que les liens intégrant les images aux actualités, etc… ne sembles pas avoir été codés pour intégrer l’ancien format.

Par exemple, pour la série Gintama :
https://www.manga-sanctuary.com/bdd/serietv/1982-gintama/
L’image du tome 1 du DVD japonais à écrasé l’ancien visuel. Mais on a un lien pour le viseul de fiche, et un autre pour celui du tome (alors que c’est l’extraction de la même image.

https://www.manga-sanctuary.com/v10_good/public/img/fiche/origin/1982.jpg :arrow_upper_left: (fiche)
https://www.manga-sanctuary.com/v10_good/public/img/objet/300/230945.jpg :arrow_lower_left: (tome)

Mais l’ancien visuel est encore usité en lien par exemple dans les séries associées (visible à droite depuis la fiche du manga https://www.manga-sanctuary.com/bdd/manga/3919-gintama/ )

https://www.manga-sanctuary.com/imageslesseries2/thumbs/Gintama_2006_00.jpg
ou depuis l’actu des épisodes en simulcast ( https://www.manga-sanctuary.com/news/31635/les-episodes-en-simulcast-du-07-10-2018.html )

https://www.manga-sanctuary.com/imageslesseries2/Gintama_2006_00.jpg

D’ailleurs si je reviens sur mes remarques plus hautes à partir des l’exemple des épisodes en simulcast (https://www.manga-sanctuary.com/news/31635/les-episodes-en-simulcast-du-07-10-2018.html), aucune des fiches n’a d’image cliquables, alors qu’elles sont toutes passées au format de lien du nouveau site, SAUF, en plus de GIntama, Fairy Tail, qui est la seule autre fiche qui possède des volumes, et comme par hasard l’image du volume 1 a écrasé le visuel de la fiche, et Himote House , la seule fiche sans volume mais que j’ai crée après la màj récente, et qui au passage, se retrouve la seule fiche dont le visuel bug en affichage d’actu sur l’ancien site, puisque l’intégration se fait semble t’il désormais directement au format du nouveau site, même si c’est ajouté depuis l’ancien.
Depuis l’actu, le lien du visuel que j’ai ajouté après la màj sort bugué sous une forme vide :
https://www.manga-sanctuary.com/imageslesseries2/


(Skeet) #5

J’ai entrepris l’uniformisation des adresses des visuels entre l’ancien site et le nouveau et il reste quelques réglages à faire désolé. Je suis en train de corriger ça.


(ALEXA) #6

Merci de la réponse Skeet, et bon courage !^^