[RESOLU] Ajout de la série "One Piece" dans ma collection

Bonjour à tous,

Je m’excuse par avance si le sujet à déjà été évoqué mais je suis tout nouveau sur le site (Ahhh ces noob lol).

Pour faire simple impossible d’ajouter la série One Piece à ma collection dès que je clique sur ajouter à ma collection une autre page s’affiche avec écrit :“Fatal error: Cannot redeclare class phpmailerException in /home/mangasan/www/include/smtp/phpmailer/class.phpmailer.php on line 2319”

Cela à pour effet de rajouter deux volumes mais qui ne sont même pas mentionnés dans ma collection il y a juste les previews.

Merci de toute l’aide que vous pourriez éventuellement m’apporter,

gilles01

Je viens de tester, et en cliquant sur “ajouter à ma collection” depuis la fiche série, j’arrive bien sur la page où ensuite on choisit les volumes de la série que l’on possède.

Tu as essayé de faire l’ajout depuis la fiche de l’édition et non pas de la série pour voir si tu as le même soucis ? (même si c’est plus long puisque tu dois faire un volume à la fois dans ce cas)
Tu vas sur l’onglet édition, tu choisis l’édition qui correspond, tu cliques sur le numéro concerné et ensuite “ajouter à ma collection”. Et tu recommences pour les numéros suivant.

Ou alors depuis ta collection ? (là ce serait plus rapide)
Lorsque tu es dans ta collection tu as un bouton “Ajouter des volumes” (il apparait en dessous de tes dernier ajouts), ensuite tu tapes le nom de la série et elle apparaitra dans le menu déroulant. Tu cliques et tu arriveras sur la page où tu pourras choisir les volumes.

bonsoir et merci de ta réponse,

j’ai essaye les deux méthodes et les deux me donne le même message d’erreur.

merci encore de ta réponse,

gilles01

bonsoir, j’ai eu le même problème aujourd’hui pour l’ajout de tsukihime, j’ai tout cocher et ça m’as mis que le premier et deuxième tome, j’ai donc supprimer et réessayer plusieurs fois mais cela a fait pareil, du coup ensuite j’ai été dans volume manquant, j’ai tout cocher, et ça m’as mis que le 3ème, et ainsi de suite, j’ai répèté ça et j’ai finis par réussir à mettre les 10 tomes (l’intégralité) à chaque fois ça me marquais une erreur, comme celle que tu a écrit il me semble.

Je pense avoir compris d’où venait le problème.

Est-ce que vous pouvez retenter et me dire si cela fonctionne à présent ?

bonjour à tous,

Merci Skeet maintenant tout marche très bien.

Merci encore à tous de votre aide !!

gilles01