[RESOLU] Bug après validation d'une contribution

Après envoi d’une contribution sur BDS, la page pour la contribution suivante s’affiche mais sur le haut de la page apparaît un bug :

[quote][phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 442: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg: JPEG library reports unrecoverable error:
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 442: imagecreatefromjpeg() [function.imagecreatefromjpeg]: ‘/home/bdsan/www/couvertures/big/ww2-42.jpg’ is not a valid JPEG file
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 459: imagesx(): supplied argument is not a valid Image resource
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 460: imagesy(): supplied argument is not a valid Image resource
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 472: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 473: imagesx(): supplied argument is not a valid Image resource
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 474: imagesy(): supplied argument is not a valid Image resource
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 477: imagecopyresampled(): supplied argument is not a valid Image resource
[phpBB Debug] PHP Notice: in file /home/bdsan/www/admin_temp/admin_planning.class_test.php on line 480: imagejpeg(): supplied argument is not a valid Image resource[/quote]

Ca ne gêne toutefois pas pour faire la contribution suivante. Ca vient de l’image ? Je n’ai peut-être pas pris le bon format.

Oui effectivement, cela ne fonctionne pas avec l’extension .jpeg… seulement .jpg, va comprendre pourquoi :smiley:

J’ai pourtant bien mis JPG sans le E en tapant l’extension. Bon je recherche les images et lorsque les fiches seront validées je referai une contribution pour les ajouter.

Merci Damss. :wink: