Bug fonction recherche

C’est pour faire remarquer que la fonction recherche dans le forum CINE ne fonctionne pas du tout.Quand je tape un titre avant de cliquer sur RECHERCHER, ça donne : aucun sujet ou message ne répond à vos critères de recherche.

Ca fait plusieurs fois de suite que je dois faire défiler les pages pour trouver un film (et quand la fiche que je cherche n’est pas dans les premières pages, c’est un peu long).

Tu fais ta recherche depuis où ?
Pour moi ça marche. Je vais dans le sous-forum qui m’intéresse (films / séries TV / emissions TV…) et je cherche via la partie recherche qui se trouve à côté du bouton “nouveau” (pour créer un nouveau sujet).
J’obtiens bien les résultats de recherche demandés.

c’est ce que je fais et pour moi, ça ne marche pas…bizarre, ça…

Je confirme, je viens de réessayer, ça fonctionne. Ca dépend peut-être de ce que tu tapes, peut-être trop de mots ?
Essaie avec Jason Bourne, le film est en 2ème page. J’ai bien obtenu un résultat de recherche avec ce film.

Et je précise que j’ai testé depuis MS, comme CS. Aucun problème dans les 2 cas.

J’ai essayé avec Bourne et ça marche. Mais avant celà, j’avais tapé Ted, Iron Sky ou encore Pusher et ça n’a pas marché. Pareil pour Byzantium que je cherchais pour mettre une vidéo. Maintenant, je viens de retaper Byzantium et le seul résultat que j’obtiens, c’est la vidéo que je viens de poster.
Disons que de mon côté, ça ne marche pas à 100% finalement… :wink:

J’ai testé avec Iron Sky et autres, je n’ai rien non plus. Mais je pense que c’est parce qu’il n’y a rien de créé.
Tu cherchais, je pense, des sujets qui n’existaient tout simplement pas. :wink:

Euh…c’est moi qui les ait créés ! :laughing:

Ah ben oui alors il y a un soucis. :confused:
En cherchant page par page j’ai trouvé le fameux Iron Sky qui n’apparait pas en faisant une recherche. Il est en page 4.

Voilà…donc certains films apparaissent en faisant une recherche et pas d’autre, c’est le problème…

Cela arrive souvent en fait .

Et quand le film n’ est pas trouvé , parfois , on a cette phrase : " Aucun résultat trouvé pour le mot XXXX ( remplacer les " X " par l’ un des mots du titre du film ) . Un seul des mots est choisi .

C’ est assez aléatoire .

Comme vous aimez le faire tout le temps, ce topic est un doublon, essayer de lire un peu et de faire es efforts au lieu de polluer un forum qui est bien rangé…

impossible-de-faire-une-recherche-t38873.html

D’après ce que j’ai compris (et je me suis peut-être trompé), sur cette partie du forum, chacun fait sa propre demande pour que les problèmes soient réglés au cas par cas.

Mais je vous remercie tout de même de m’avoir rappelé de ne plus rien vous demander à l’avenir.

Au (dé)plaisir…

D’abord, un [size=150]grand merci[/size] au** Doc** pour faire vivre ainsi la partie ciné de ce forum ! :smiley:

[size=85]Ensuite…[/size]

Ce qu’il ne faut pas lire des fois… :unamused:
[size=85]Belle ambiance bien cordiale et beau forum, bravo, je ne vous salue pas…[/size] :imp:

Ça m’écœure bien ce genre de réponse à la base, mais quand en plus c’est adressé à celui qui crée pratiquement tous les sujets qui font vivre le forum ciné dans votre forum si bien rangé ([size=85]une section sans doute très ennuyeuse et bien vide avant sa venue[/size])…
[size=150]Quelle condescendance, quelle goujaterie et quelle manque de considération, c’est tout simplement dégueulasse [/size]([size=85]car la moindre des choses aurait été de dire tout simplement merci[/size])… :imp:
[size=85]Vous devriez être content, pourtant, mais non, vous êtes trop… étriqués/limités et déstabilisés par ce vacarme de “vaurien”, , sans doute. Cordialement, hein, bande d’ingrats !
[/size]

Des modos ivanesque ou padrinesque, et des admins du même niveau ([size=85]Skeet, mis à part, car il sait rester courtois[/size])… Félicitations pour ce forum si bien rangé comme il faut… Et si mon avis vous défrise ne vous gênez surtout pas pour me bannir avec votre délicatesse exemplaire, hein ([size=85]et comme ça tout restera bien propret dans le meilleur des mondes[/size]) ! :mrgreen: :imp:

Je vous prie de croire, [size=50]Messieurs[/size] les prout-prout, en ma **[size=150]dé[/size]**considération la plus distinguée. :smiling_imp:

Z.


:smiling_imp:
:mrgreen:
et :wink: [size=50]à qui de droit.[/size]

Yop alors je relance ici.

La recherche forum a des chances de se voir débuggée bientôt? Ou c’est difficile, compliqué, pas le temps je mange des kiwis?

ça devrait être déjà mieux là, il reste encore quelques dizaines de milliers de posts à indexer

Effectivement il y a du mieux. Cool!

Sur CS, après une recherche dans la barre située en haut de l’écran, un message de bug est apparu.
C’était une recherche “générale” sur Thor, j’ai donc entré son nom et fait “entrée”.

Je l’ai également assez régulièrement quelque soit la recherche.

La fonction recherche du forum est réindexée complètement

Je ne l’ai pas eu ce bug pour ma part.
En tout cas, la fonction recherche marche enfin super bien !
Merci ! :slight_smile: