[RESOLU] Bug affichage dans accueil espace membre

En ouvrant MS ce matin je me suis aperçue que l’affichage de l’accueil de mon espace membre avait un problème. Les couvertures du “top 5” et des “dernières notes” ne s’affichent pas, par contre celles des derniers ajouts sont présentes.
Ca donne ça :

Sur BDS pas de problème tout s’affiche correctement.

Pour info j’ai vidé le cache et actualisé la page mais rien n’a changé.

C’est corrigé.

Merci Skeet. Pour le “Top 5” c’est bon mais pas pour “vos dernières notes”.

Edit : cet après-midi c’est bon les dernières notes s’affichent correctement. :slight_smile:

Désolée du double post. Je n’ouvre pas un nouveau sujet car le problème est le même que précédemment mais dans l’accueil “ma collection” de mon espace membre.
Toujours depuis MS lorsque je clique sur l’onglet “BD” aucune couverture ne s’affiche.

Pour l’onglet “mangas” c’est bon et sur BDS également tout s’affiche correctement.

Plusieurs changements sont en cours, cela devrait revenir à la normale courant de semaine prochaine désolé :wink:

Ah ok, dans ce cas je n’ai rien dit, je pensais juste que c’était un “vrai” bug. Bon courage pour les modifications alors et merci pour la réponse. :wink:

Hello,

Je ne sais si ce sujet est en cours de résolution ou non, mais j’ai le même soucis sur BDS. Si j’appuie sur le lien “Ma collection” dans l’espace connexion en haut à gauche, j’ai le même problème d’affichage qu’Alexa sur MS. Ceci est également vrai quand je sélectionne le tab ‘Ma collection’ de l’espace membre. Par contre, si j’appuie sur ‘Accueil’ (dans le sous-menu), l’affichage est correct.

A plus

J’ai corrigé le problème.

Perfect. Merci skeet

De mon côté sur MS il y a toujours le problème.
Dans l’accueil de “Ma collection” les couvertures sont toujours manquantes. Par contre si je clique sur l’onglet “BD”, dans cette parties elles y sont, et si je clique à nouveau pour revenir sur l’onglet “manga” cette fois elles apparaissent. J’ai beau vider le cache ou actualiser la page, il n’y a qu’en passant d’un onglet à l’autre que j’arrive à faire apparaître les couvertures.

J’ai aussi remarqué une autre anomalie sur BDS. Juste après avoir validé mes identifiants de connexion un message d’erreur apparait rapidement sur fond blanc (mais ça n’empêche pas la connexion). Et lors de la déconnexion, toujours sur BDS, de nouveau un message sur fond blanc, puis un autre massage (qui ne reste qu’un court instant) apparaît dans le haut de l’écran une fois revenu sur la page normale.

Je viens de résoudre le pb sur MS également.

Pour l’autre problème on est dessus mais normalement ça n’a aucune incidence.

Le second problème est résolu :wink:

Merci à vous deux. :smiley:

Autre soucis dans l’accueil espace membre, dans le top 5 j’ai une couverture qui ne s’affiche pas. C’est celle du n°1 “Cover Run”.
Dans un premier temps j’avais constaté un soucis d’affichage sur la fiche série elle-même. Après quelques jours c’est redevenu normal sur la fiche série mais rien n’a changé au niveau de l’affichage de mon Top 5.

J’ai vidé le cache et fait des ajouts depuis mais rien n’y fait.

C’est corrigé.

Bonjour,

A l’accueil de l’espace membre, j’ai le message d’erreur suivant: ‘[phpBB Debug] PHP Warning: in file /home/mangasan/www/include/fonctions.php on line 1777: mysql_fetch_array(): supplied argument is not a valid MySQL result resource’

Ca n’empêche en rien le fonctionnement de la page.

A bientôt

C’est corrigé merci.