Divers bugs

Tout d’abord, concernant les alertes mail pour les sorties des séries cours. Cela fait quelque temps que je ne reçois plus aucune alerte le jour en question (ou dans mon cas, 1 jour avant comme c’est censé être réglé). Au lieu de cela, ils arrivent en paquet quelques jours plus tard. Ce qui est pour moi assez dérangeant, pour pas dire à la limite du spam, car ils s’insèrent du coup par date d’arrivée dans ma boîte mail et je dois chercher au milieu des messages datés de plus tard.

Ensuite, pour la connexion… Plus rien ne marche. Souvent la fenêtre ne s’ouvre pas, ou alors elle s’ouvre en travers des pubs derrière et vu que c’est tout noir je vois rien.
Et c’est pareil pour les étoiles, ou pire encore, la petite fenêtre qui s’ouvre pour entrer le nom de la boutique (une fonction à la base parfaitement inutile pour moi vu que je ne l’utilise pas, et que je dois refermer chaque fois comme je le ferais pour une pub). Ce qui me gêne c’est que la publicité (la vraie cette fois) vidéo qui se situe un peu plus bas vient généralement se mettre par dessus cette fenêtre, de sorte que je ne peux ni la fermer, ni confirmer, ni annuler, ni rien.
Je dois bouger l’écran nettement plus bas pour que la pub se mette au-dessus et que je puisse manoeuvrer ; cette façon est à la base un bug en elle-même vu que normalement cet espace vide en-dessous ne devrait même pas exister.

Y a-t-il moyen d’arranger tout cela ? Merci !

Ceci est bien embêtant car nous n’avons rien touché à ce niveau et tout dépend des boîtes mail…tu as quoi comme boîte mail ? Hotmail, gmail… ?

Tu veux dire qu’au survol de CONNEXION/INSCRIPTION, rien de s’affiche ? Et quand tu dis que “ça s’ouvre en travers de pubs derrière” tu peux préciser ? Ca s’ouvre derrière l’image de fond du site ou bien derrière une bannière ? (celle en dessous du menu ?).
Merci de préciser car comme tu t’en doutes, je ne constate aucun des bugs que tu as cités…

[quote]Et c’est pareil pour les étoiles, ou pire encore, la petite fenêtre qui s’ouvre pour entrer le nom de la boutique (une fonction à la base parfaitement inutile pour moi vu que je ne l’utilise pas, et que je dois refermer chaque fois comme je le ferais pour une pub). Ce qui me gêne c’est que la publicité (la vraie cette fois) vidéo qui se situe un peu plus bas vient généralement se mettre par dessus cette fenêtre, de sorte que je ne peux ni la fermer, ni confirmer, ni annuler, ni rien.
Je dois bouger l’écran nettement plus bas pour que la pub se mette au-dessus et que je puisse manoeuvrer ; cette façon est à la base un bug en elle-même vu que normalement cet espace vide en-dessous ne devrait même pas exister. [/quote]

Pourquoi tu parles de “la publicité (la vraie cette fois) vidéo qui se situe un peu plus bas” ? Je ne comprends pas.
Au passage, la fenêtre d’ajout de tome avec le nom de la boutique permet aussi de mettre la date d’achat et le prix d’achat donc cela est utile pour certains quand même au-delà du lieu d’achat.
En tout cas chez moi les fenêtres passent bien par dessus la vidéo qui est actuellement en pub sur le site…

Si tu as une capture d’écran je suis preneur et surtout, dis-moi sur quel navigateur tu es.

Pour la dernière partie, cela te va t il ?
img529.imageshack.us/img529/7960/erreurpub.th.jpg

img825.imageshack.us/img825/1238/erreurpub2.th.jpg

Je suis sous IE8 là mais j’ai le problème régulièrement sous FF quand je fais des ajouts.

Merci pour les captures, par contre chez moi ça passe bien dessus donc je ne comprends pas…

As-tu besoin d’autre chose ? (code source où je ne sais quel élément dont tu pourrais avoir besoin que je peux te fournir)

Je reviendrai plus tard répondre à toutes tes questions car là je suis sur l’ordi de l’école. Mais pour donner un autre exemple, je suis totalement incapable de me déconnecter, parce qu’il n’y a pas de bouton de déconnexion. Je n’ai aucune idée de si une fênêtre est censée s’ouvrir quelque part ou pas. (à plus tard pour le reste)

Le bouton déconnexion c’est le rond avec une barre dedans…

Eh bien il ne marche pas chez tout le monde. (Sans parler du fait qu’il est très mal visible).

J’ai Yahoo. Ceci dit j’insiste bien sur le fait que ça a bien fonctionné pendant des années et que c’est seulement depuis le nouveau design du site que ça ne marche plus.

[quote]Tu veux dire qu’au survol de CONNEXION/INSCRIPTION, rien de s’affiche ? Et quand tu dis que “ça s’ouvre en travers de pubs derrière” tu peux préciser ? Ca s’ouvre derrière l’image de fond du site ou bien derrière une bannière ? (celle en dessous du menu ?).
Merci de préciser car comme tu t’en doutes, je ne constate aucun des bugs que tu as cités…[/quote]

Ce n’est pas un ajout de manga mais voici un exemple de ce qui se passe quand je fais une recherche de série :
i38.servimg.com/u/f38/11/08/29/84/th/ms_bug10.jpg
Dans le cas d’un ajout de manga, la fenêtre s’ouvre derrière la pub, exactement comme dans le même type que l’image ci-dessus.

Je n’ai pas de manga à ajouter aujourd’hui donc je te montrerai une prise de vue la prochaine que je le ferai.

Je n’ai aucun doute sur le fait que cela soit utile à certains, mais je n’en fais pas partie, d’autant que j’habite en Suisse et que même si je voudrais mes possibilités seraient assez limitées. J’apprécierais donc de désactiver cette fonction car j’avoue qu’elle est très désagréable, même si je m’en accomode bon gré mal gré depuis longtemps et que je continuerai même si vous ne changez rien à ce niveau là. Mais honnêtement les bugs seraient moins handicapants déjà si cette fichue fenêtre ne s’ouvrait pas à chacun de mes ajouts.

J’utilise principalement IE (et juste au cas où, quoi que vous puissiez dire dessus je continuerai à l’utiliser) cependant sur Safari certains des bugs se produisent aussi, et il y en a d’autres qui ne sont pas sur IE. Cependant comme j’utilise très peu ce navigateur je les ai pas vraiment relevés.

Ok merci pour toutes ces précisions qui vont nous aider à résoudre ces bugs.
Et c’est bien ce que je pensais, cela se produit sur IE uniquement. Loin de moi l’idée de te faire changer de navigateur mais c’est juste que IE a des comportements étranges au niveau de l’affichage pour certaines choses et que pour les développeurs c’est souvent un casse-tête.

Je reviens vers toi dès que j’ai trouvé une solution.

[quote=“Sherryn”]

Je n’ai aucun doute sur le fait que cela soit utile à certains, mais je n’en fais pas partie, d’autant que j’habite en Suisse et que même si je voudrais mes possibilités seraient assez limitées. J’apprécierais donc de désactiver cette fonction car j’avoue qu’elle est très désagréable, même si je m’en accomode bon gré mal gré depuis longtemps et que je continuerai même si vous ne changez rien à ce niveau là.[/quote]

ça ne fait qu’un clic en plus quand tu entres des objets dans ta collection, c’est vraiment si gênant que ça ?

Merci Skeet. Et dès que j’achète des nouveaux manga je te mets une autre capture d’écran.

ça dépend de la fréquence à laquelle j’ai des trucs à entrer. Mais honnêtement, oui, surtout avec les bugs car ça irait nettement mieux s’il fallait pas cliquer *derrière *la vidéo… Du coup selon l’endroit d’où je me connecte, souvent je peux pas entrer ma collection car je peux pas valider les entrées.

Je ne sais passi c’est là qu’il faut demander, mais ça fait 4 fois que la fiche du tome 1 de spirou et fantasio est supprimée de mes contributions en attente (donc 1 mois et demi que j’essaie de l’ajouter) , et ça commence à m’agacer. :imp: De plus, j’ai reçu trois messages de contributions fantômes : “votre contribution pour le volume de vient d’être validée” . et mon seul volume ajouté n’a pas de couverture. décidement, depuis son relooking, ms enchaîne les bugs :frowning:

Rien à voir avec le “relooking” au passage. Nous revenons d’Angoulême et nous allons nous pencher sur ton cas plus précisément.

Je n’ai pas vu passer ce spirou, peux-tu m’envoyer par mp les données de ton album et je m’en occuperai :wink:
Même si j’avoue ne pas trop comprendre ce qui ne fonctionne pas :frowning: Désolé pour ce petit contretemps en tout cas

bjr

je poste ici, car j’ai également le pb que je ne reçois plus les alertes e-mail pour les manga que je suis
par contre moi je les reçois pas du tout(même pas par parquet plusieurs jours après, rien)
j’ai pas changé mes options, je suis chez hotmail, j’ai vérifié le spam, mais rien et par contre je reçois bien la newsletter de ms

j’ai pas fait attention depuis quand ca arrive, je me demande, si c’est pas depuis qu’ils y a bds et que j’ai demandé de me prévenir pour les bd aussi(la j’ai jamais rien recu non plus)

J’ai également ce problème. Depuis la semaine dernière, je ne reçois plus mes alertes mails (programmée 7 jours à l’avance). Je n’ai pas modifié d’options sur ma boite gmail et rien non plus dans les SPAM. Par contre, comme aurel99, je reçois bien la Newsletter…

Je vois que je suis pas le seul à ne plus recevoir les alertes (la dernière date du 20 janvier) sur ma boite GMail :smiley:

Edit 1 : Apparemment, après m’être désinscrit et réinscrit, je viens de recevoir l’alerte pour le 2 février…
Edit 2 : Je l’ai même reçue une 2ème fois 20 minutes plus tard
Edit 3 : et une 3ème fois …

Comme TheThief j’ai reçu plusieurs fois la newsletter pour mes sorties du 9 février, à 19h54, 20h06, 20h21.
Je précise que suite à mes problèmes de réception d’alertes diverses de MS j’avais changé d’adresse mail, et depuis je recevais tout correctement.

Il y avait un bug dans le fichier et je viens de réparer cela c’est pour ça que certains ont reçu le mail plusieurs fois tout à l’heure. Désolé du désagrément :wink:

et il faut faire quelque chose(se désinscrire,réinscrire…) ou c’est automatique et comme avant ?

au passage j’ai (encore) recu un mail de validation "vide"
Bonjour,

Votre contribution concernant le volume de vient d’être validée par l’équipe de BDS.

Merci pour votre contribution et à bientôt sur BD Sanctuary.

L’équipe BD Sanctuary
bd-sanctuary.com

a priori vu les ajouts que j’avais fait( j’en avais trois et il en reste plus qu’un en attente), ca concerne le tome hors série de l’eleve ducobu, mais il n’apparait pas sur le site et plus dans ma liste
c’était deja la 3eme fois que je l’ajoutait, je me doute bien que c’est pas fait express, mais bon ca commence a être un peu lourd de devoir saisir 4 fois un volume , surtout que c’est courant, j’ose même plus saisir plus de quelques ajout a la fois, sinon je suis sur qu’il y en a une qui passe a la trappe, la 3 je pensais que ca irai , même pas (surtout que je me demande
si y a pas un bug, sur celle qui est en attente, vu qu’en général tous est validé en même temps et pas juste une partie)

bon je râle, mais je suis (neanmoins) très content du service en place , juste que l’ajout est compliqué