Impossibilité d'accès au site

(dunkelzahn) #1

Bon, déjà je vois la partie forum dédiée à cine sanctuary.

Par contre, je n’arrive pas à aller plus loin. A chaque fois que j’atteins la page cine-sanctuary.com, j’arrive sur la page de connexion au site privé qui ensuite arrive sur le forum. Mais là, j’arrive sur le forum non inscrit. Si je me connecte, je retourne sur la page de connexion à la partie privée.

Au mail reçu, et au lien cliqué, j’obtiens ceci :

Erreur générale
Module not accessible

Copie du mail :
ebmaster@manga-sanctuary.com
15:04 (Il y a 16 minutes)

à moi
Félicitations,

Votre demande d’adhésion au groupe « Bêta Ciné Sanctuary » sur « Manga
Sanctuary | Le Forum » a été approuvée.
Cliquez sur le lien suivant pour voir les effectifs de votre groupe.

ucp.php?i=groups&mode=membership

(ALEXA) #2

Exactement la même chose que dunkelzahn. Dès que j’ai entré mes identifiants j’arrive sur le forum, si je clique sur un des onglets (comme films/séries), je reviens systématiquement sur la page de connexion.

(dunkelzahn) #3

Juste pour info, j’ai testé sous Chrome, Firefox et IE9.

(levincesvp) #4

Pareil pour moi, mais bon, le site est en béta, ils doivent activer les liens progressivement.

(Skeet) #5

Problème résolu. Merci de me confirmer.

(ALEXA) #6

Oui j’ai bien accès aux onglets maintenant. J’ai pu consulter des fiches de séries. Je teste le reste en rentrant chez moi.
Merci.^^

(Skeet) #7

C’est une solution temporaire mais au moins ça fonctionne !

(dunkelzahn) #8

MArche toujours pas pour moi

(Captor30) #9

Bonjour,

Tu as essayé de vider le cache de ton navigateur?

++

(ivan isaak) #10

ça ne marche plus de mon côté…

(dunkelzahn) #11

[phpBB Debug] PHP Warning: in file /home/mangasan/www/include/fonctions.php on line 1649: mysql_fetch_array(): supplied argument is not a valid MySQL result resource

sur la page : cine-sanctuary.com/membre.php?si … 4f0091d2f3 (espace membre)

(Captor30) #12

Probablement une micro coupure, cela peut arriver de temps en temps,
C’ est une bêta :wink:

(Skeet) #13

Pour toi Ivan on n’a pas trouvé de solution car tu fais déjà partie d’un groupe (groupe staff) et le comportement est aléatoire.

Pour les autres ça devrait être bon normalement.

Au passage j’ai corrigé le bug sur le message d’erreur dans l’espace membre.

(dunkelzahn) #14

Tu vas penser que je suis chiant mais j’ai toujours un problème.

Quand je me connecte au site, je vois que je suis connecté dans la page CIS. Mais dès que ca passe automatiquement sur le forum, je me déconnecte.

Quand j’arrive à rester sur la page CIS, et dès que je clique sur “Ma collection”, je reviens sur la page de login de la version béta.

@captor : j’indique tous les défauts qu’il peut y avoir, hein. C’est pas dans le plaisir de faire chier mais de faire évoluer le site. :wink:

edit : ah oui aussi je suis passé sous Firefox pour voir si ca changeait quelque chose… Nada !

(Captor30) #15

Je n’en doute pas :wink:
je fais juste référence à un bug qui ne dure que quelques secondes :slight_smile:
donc pas de problème :stuck_out_tongue:

:wink:

@+

(Kazuyuki Asai) #16

En fait ça marche. C’est trop bien même si mon film préfère n’est pas répertorie. Je peux faire une demande pour rejoindre le staff ?

(dunkelzahn) #17

C’est bien pour toi :frowning:

En lisant l’annonce, il y a écrit ceci :
“Vous pourrez également faire des contributions comme vous le faites actuellement et ainsi enrichir la base de données.”

(ivan isaak) #18

En restant connecté sur MS, si tu cliques sur ce lien : cine-sanctuary.com/bdd/film/ … ouchables/

est-ce que tu arrives sur CIS ou sur la page de connexion ?

(dunkelzahn) #19

Bienvenue sur la version Bêta de Ciné Sanctuary, le tout nouveau site du réseau Sanctuary.
Cette Bêta est réservée aux personnes ayant été autorisées par nos services.

(ivan isaak) #20

Hum… Moi, je n’arrive pas à me connecter en allant directement sur CIS. Par contre, si je suis connecté et que je clique sur un lien qui me mène à un film, ça marche. Je croyais que cela marcherait aussi pour toi, mais apparemment non… :frowning: