Problème d'identification dans l'appli Android

Bonjour

Je viens de télécharger l’application sur mon Galaxy S3, et après installation, j’essaie en vain de me connecter. A chaque fois que j’essaie, je me fais rembarrer parce que mon “identifiant ou mot de passe [est] incorrect”. Or, après m’être déconnecté et reconnecté sur le site via mon PC, je connais bien mon identifiant et mon mot de passe. J’ai passé 1/2 heure à essayer de les rentrer précautionneusement dans mon téléphone, sans succès.

Est-ce que c’est les mêmes identifiants dans l’appli que sur le site ? Est-ce qu’il y a un bug connu, ou une méthode spéciale pour se connecter ? Ou c’est moi qui ais deux mains gauches ?

Quelqu’un peut-il m’aider, svp ?

Tu mets bien les majuscules ?

Oui.

Bonjour,

Je suis exactement dans la même situation que DigiNico, j’ai même effectué une demande de nouveau mot de passe sans succès.

Édit : j’ai réussi a me connecter en forçant la fermeture de l’application puis en supprimant les données de l’application

Je viens de régler un bug, cela devrait fonctionner normalement.
Par contre j’ai toujours un pb avec les accents

Ca marche pour moi aussi, maintenant. <3

Merci Onizuka-sensei ! ^^

Bonjour,

je me permet de remonter ce post pour savoir si ce problème d’accent dans l’'identification sur l’application androïd est corrigé.

En effet, j’ai ma collection rentrée via PC et j’aurais aimé la consulter via cette application.
Lors de mes premières tentatives de connexion, on m’a reproché un mot de passe trop court (il était à 3 caractères sur le site et fonctionnait sans problème sur le PC). Je l’ai changé mais je ne peux toujours pas me connecter.

Autre solution: changer d’identifiant mais je ne sais pas comment faire.

Merci pour votre aide.

Cordialement

Oui normalement il n’y a plus de souci pour se connecter avec des caractères spéciaux ça vous le fait toujours aujourd’hui ?

Quelle réponse rapide!!

Oui, toujours aujourd’hui.

Et en complément, je n’arrive pas non plus à me connecter sur le site mobile Message “Login ou mot de passe incorrect.”

Normal, j’ai changé votre mot de passe provisoirement pour quelques tests mais je vais vous le remettre.

je ne pense pas que ce soit lié: je n’arrivais pas à me connecter sur le site mobile avant de poster un message ici…

Je viens de corriger sur l’appli, cela devrait fonctionner à présent.
Pour la version mobile, elle n’est plus supportée pour le moment.

Bonjour,

effectivement, j’arrive à me connecter sur l’application.

Merci pour cette correction et la rapidité d’intervention.

Bonsoir,

Juste une remarque personnelle : pour pouvoir me connecter sur l’application, j’ai dû changer de mot de passe car elle ne semble pas accepter les espaces …

Cordialement,
Akilon

Bonsoir bonsoir !

Je sais que je déterre le sujet, mais comme il porte exactement sur mon problème, je n’ai aucune raison de créer un doublon :wink:.

Pour reprendre les différents points déjà abordés ci-dessus :

  • pas de problème avec les capitales, j’ai même copié-collé le mot de passe (malgré le risque sur mobile) : ça fonctionne dans le navigateur, pas dans l’application ;
  • forcer la fermeture de l’application et supprimer les données n’a rien donné (de même que désinstaller/réinstaller) ;
  • il y a plusieurs lettres (minuscules et capitales) accentuées, peut-être le problème mentionné dans le message #5 est-il toujours présent ?
  • pas d’espace dans mon mot de passe, donc pour moi ça n’est pas ça.

Note : mon mot de passe contient un paquet de caractères spéciaux (merci KeePass !), mais rien qui sorte du très classique Latin-1.

Merci par avance.

Tu utilises bien ton pseudo sur l’appli et non l’adresse mail comme login ?

J’ai tenté les 2.
Et comme, dixit l’appli’, « [l]es identifiants sont sensibles à la casse », j’ai tenté chacun (pseudo et email) aussi bien avec sa casse traditionnelle que tout en minuscules.
Ça n’a rien donné…

Tu pourrais tenter de modifier ton mot de passe depuis le site puis de retenter de te connecter à l’appli ?

Mot de passe changé, O.K. par navigateur mobile, mais toujours pas sur l’application :cry: