Divers Bugs


(Miles1977) #101

Bonjour,

Quand j’exporte en Excel ma collection de comics, j’ai le message suivant qui s’affiche quand j’ouvre le fichier collection_ms.xls :

“Le format et l’extension du fichier de “collection_ms.xls” ne correspondent pas. Le fichier peut présenter un risque ou avoir été endommagé,…”

Et quand je l’ouvre, je n’ai que des lignes comme ceci :

[phpBB Debug] PHP Warning: in file /var/www/reseau_sanctuary/www/collection/include/excel.php on line 18: mysql_fetch_array() expects parameter 1 to be resource, boolean given

Je suis sous Windows 8, si ça peut aider.

Pourriez-vous me dire d’où vient le problème ?

Merci d’avance :smiley:


(ginevra) #102

Bonjour,
un petit problème avec la série BD “Avant, on était deux…” (manga-sanctuary.com/bdd/bd/3 … -invasion/).
Quand on clique sur le nom dans la barre de recherche, on aboutit sur Manga Sanctuary et pas sur BDS… Du coup, le formumaire pour entrer un volume n’est pas le bon.

ginevra


(JC-Kun) #103

Bonjour,

Je ne sais pas si je suis au bon endroit, mais j’ai un petit probleme et j’aurais besoin de votre aide, si possible, s’il vous plait.

Je viens de m’inscrire, et j’ai voulu mettre ma collection en ligne, donc je clique sur:

Ma collection => ajouter des elements => j’insere le nom du manga, par exemple dragon ball => je choisis les volumes que j’ai, par exemple les 42 volumes de la 1ere edition => je clique sur ajouter a ma collection => et la normalement c’est censé me rajouter la collection.

Malheureusement, 9 fois sur 10 ca ne marche pas.
En fait une fois que je clique sur “ajouter a ma collection”, j’ai bien le “ce manga a bien ete ajouter a votre collection”, mais en fait a ce moment la, 9 fois sur 10… je suis deconnecter du site! (et donc cela ne se rajoute pas)

Est ce un bug? J’ai essayer sous firefox et chrome, mais c’est pareil, j’ai le meme probleme.

Merci beaucoup a tout ceux qui pourront m’eclairer. :slight_smile:


#104

Vous acceptez les cookies? Vous avez un bloquer de pub ou de script ?


(JC-Kun) #105

Oui les cookies sont accepté.
Pas de blockeur de script (??) ou pub. (j’en avais un sous firefox, mais il est désactivé, de toute manière, sous chrome j’en ai jamais eu…)


(Croco) #106

bug dans la partie collection: COMMUNAUTE -> COLLECTION

Les 5 séries les plus possédées semblent incorecte voir images ci-dessous

http://img4.hostingpics.net/pics/958607Capturer2.jpg

alors que le Classement par popularité donne

http://img4.hostingpics.net/pics/971627Capturer1.jpg


(Skeet) #107

C’est corrigé merci.


(Chrollo) #108

Je ne sais pas si c’est un bug mais lorsque j’ajoute des séries à ma collection elles n’apparaissent pas dans ma signature.


(passmoilsel) #109

Bonsoir,

J’ai voulu rentrer dans ma collection l’artbook: les filles de soleil 19: les 25 ans. Quand je mets “ajouter à ma collection”, j’ai bien “les volumes ont été rajoutés à votre collection” mais ça n’apparait pas dans ma collection, ni dans les derniers ajouts etc…

merci


(Croco) #110

Bonjour,

En me rendant sur le fiche de Budori, l’étrange voyage cine-sanctuary.com/bdd/film/22006-budori-l-etrange-voyage/, je me suis rendu compte de plusieurs bug

  1. Dans la partie **Du même réalisateur **, aucune images associé aux films
  2. Les liens des films du même réalisateurs ne correspondent pas aux films

ex: **Street Fighter II **renvoi vers le lien cine-sanctuary.com/bdd/film/18522-loft/ (Loft)

http://img4.hostingpics.net/pics/377306Capturer.jpg


(x Khorne x) #111

Salut, petit bug dans la section Ma collection -> contenu, dans la partie affichant les miniatures des derniers ajouts.

Les url des miniatures ne sont pas correctes :
manga-sanctuary.comcollection.php au lieu de
manga-sanctuary.com/collection.php

C’est pas bien grave mais autant que vous le sachiez :slight_smile:


(Skeet) #112

Est-ce que le problème est toujours présent ? C’est sûrement un problème de cache navigateur, il faut le vider.

[quote=“passmoilsel”]Bonsoir,

J’ai voulu rentrer dans ma collection l’artbook: les filles de soleil 19: les 25 ans. Quand je mets “ajouter à ma collection”, j’ai bien “les volumes ont été rajoutés à votre collection” mais ça n’apparait pas dans ma collection, ni dans les derniers ajouts etc…

merci[/quote]

Pour une raison que j’ignore, l’album a été rajouté dans ta collection comics… A partir d’où as-tu rajouté cet album à ta collection ?

[quote=“Croco”]Bonjour,

En me rendant sur le fiche de Budori, l’étrange voyage cine-sanctuary.com/bdd/film/22006-budori-l-etrange-voyage/, je me suis rendu compte de plusieurs bug

  1. Dans la partie **Du même réalisateur **, aucune images associé aux films
  2. Les liens des films du même réalisateurs ne correspondent pas aux films

ex: **Street Fighter II **renvoi vers le lien cine-sanctuary.com/bdd/film/18522-loft/ (Loft)

http://img4.hostingpics.net/pics/377306Capturer.jpg[/quote]

C’est corrigé merci.

[quote=“x Khorne x”]Salut, petit bug dans la section Ma collection -> contenu, dans la partie affichant les miniatures des derniers ajouts.

Les url des miniatures ne sont pas correctes :
manga-sanctuary.comcollection.php au lieu de
manga-sanctuary.com/collection.php

C’est pas bien grave mais autant que vous le sachiez :slight_smile:[/quote]

C’est corrigé également.


(uluk7) #113

Bonjour,

ça fait un moment que j’ai ce problème : Lorsque je suis dans le contenu détaillé de ma collection, je ne peux pas filtrer les éléments afficher. Par exemple, si je met “Japon” en pays d’édition, je vais avoir ceci à la place de ma collection :

[quote][phpBB Debug] PHP Warning: in file /var/www/reseau_sanctuary/www/collection/include/collection.class.php on line 696: mysql_fetch_array() expects parameter 1 to be resource, boolean given
Il n’y a rien dans la collection qui correspond aux critères de filtrage[/quote]

Le plus bizarre, c’est que si je me déconnecte, le filtre marche bien.

Merci d’avance


(uluk7) #114

Nouveau bug pour ma part : j’essaye de rentrer le DVD du film Le Prénom dans ma collection. Rien à faire. ça m’affiche bien le message qui dit que le DVD a bien été ajouté mais il n’apparaît pas dans ma collection. J’ai essayé de contourner le problème en passant par la shopping list : même problème.

EDIT: ça a finalement fonctionné. Mais allez savoir pourquoi, il n’est pas pas passé par la case “Derniers ajouts”.


(TheThief) #115

Comme je n’ai pas d’ami :smiley:, quand je vais dans “mon activité” -> “activité des mes amis”, j’ai l’erreur


(とり) #116

Il y a un bug ou un problème de référencement qui concerne pas mal de fiches :

manga-sanctuary.com/manga–v … 14133.html
manga-sanctuary.com/manga–v … 14134.html
manga-sanctuary.com/manga–v … 14137.html
manga-sanctuary.com/manga–v … 14138.html
manga-sanctuary.com/manga–v … 14139.html
manga-sanctuary.com/manga–v … 14141.html
manga-sanctuary.com/manga–v … 14142.html
manga-sanctuary.com/manga–v … 14145.html

Il s’agit apparemment de BD, mais qui sont dans la base manga… et toutes considérées comme des variantes les unes des autres O___o
Un bug à la création, je suppose (surtout que leurs références sont très proches)

On a la liste des titres en cherchant toutes les variantes.

Tori.


(Micka8405) #117

Bonjour,
Je viens de trouver une petite erreur:
Je suis allé dans “Communauté/Collections”, et ensuite, lorsque j’ai voulu aller dans “Ma Collection”, j’ai eu une erreur car la page voulu a été: manga-sanctuary.com/collecti … page=liste
Je viens de voir, à partir du forum, il m’arrive la même chose. (avec forum/ au lieu de collection/ ).

Voilà voilà :wink:
Mickaël


(Muriel) #118

Bonjour, lorsque je souhaite regarder qui vend la série fable, un message d’erreur apparait et il m’annonce qu’aucune annonce est dispo.


(Skeet) #119

[quote=“uluk7”]Bonjour,

ça fait un moment que j’ai ce problème : Lorsque je suis dans le contenu détaillé de ma collection, je ne peux pas filtrer les éléments afficher. Par exemple, si je met “Japon” en pays d’édition, je vais avoir ceci à la place de ma collection :

[quote][phpBB Debug] PHP Warning: in file /var/www/reseau_sanctuary/www/collection/include/collection.class.php on line 696: mysql_fetch_array() expects parameter 1 to be resource, boolean given
Il n’y a rien dans la collection qui correspond aux critères de filtrage[/quote]

Le plus bizarre, c’est que si je me déconnecte, le filtre marche bien.

Merci d’avance[/quote]

C’est corrigé.

[quote=“TheThief”]Comme je n’ai pas d’ami :smiley:, quand je vais dans “mon activité” -> “activité des mes amis”, j’ai l’erreur

Corrigé aussi.

[quote=“Tori”]Il y a un bug ou un problème de référencement qui concerne pas mal de fiches :

manga-sanctuary.com/manga–v … 14133.html
manga-sanctuary.com/manga–v … 14134.html
manga-sanctuary.com/manga–v … 14137.html
manga-sanctuary.com/manga–v … 14138.html
manga-sanctuary.com/manga–v … 14139.html
manga-sanctuary.com/manga–v … 14141.html
manga-sanctuary.com/manga–v … 14142.html
manga-sanctuary.com/manga–v … 14145.html

Il s’agit apparemment de BD, mais qui sont dans la base manga… et toutes considérées comme des variantes les unes des autres O___o
Un bug à la création, je suppose (surtout que leurs références sont très proches)

On a la liste des titres en cherchant toutes les variantes.

Tori.[/quote]

Supprimés.

[quote=“Micka8405”]Bonjour,
Je viens de trouver une petite erreur:
Je suis allé dans “Communauté/Collections”, et ensuite, lorsque j’ai voulu aller dans “Ma Collection”, j’ai eu une erreur car la page voulu a été: manga-sanctuary.com/collecti … page=liste
Je viens de voir, à partir du forum, il m’arrive la même chose. (avec forum/ au lieu de collection/ ).

Voilà voilà :wink:
Mickaël[/quote]

Ca te le fait toujours ? Car je ne constate pas le problème.

Tu pourrais me donner un lien vers la page qui affiche l’erreur ?


(Willos) #120

J’ai noté un petit bug, je ne sais pas si ça le fait à d’autre, mais je viens de tester l’option “Acheté d’occasion” dans le gestionnaire de collection, dans “contenu”, pour la liste des volumes d’une série.

En sélectionnant une partie, toute la liste ou un seul tome, et en cliquant sur “Acheté d’occasion” en bas, cela valide bien le prix que l’on indique, mais ça ne passe pas les tomes en “occasion” à coté du pris d’achat, ils restent en “neuf”.

Mais si j’édite individuellement la ligne et que je coche la case “Achat d’occasion”, là ça marche.